HP Colorado 14GB

HP Colorado 14GB


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Judith Beaman on March 26, 2002 at 19:31:08:

Help,
I have a HP Colorado 14GB external backup, and we
are going crazy trying to find out why it won't work.
We checked the device mgr, it shows it, states that it
is working properly, (it isn't) and we checked all of
the connections, disconnected and reconnected, checked
the power supply, tried a different tape, still won't
do anything. When the tape is inserted, the light
doesn't come on and there is no noise like it is being
formatted. I'm trying to copy some of my graphic files to tape to install in a new computer.
My printer goes through the device and until now, the
device has worked ok. We disconnected the printer and
it made no difference. My printer works. When I tell
it to start copying, it lists all of the files that I
want to backup and I get a message, Unrecoverable
hardware error 05-12-23-00-40A0. That tells us nothing
as the system devices say it's a ok. Can anybody out
there help us?
Judy


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: