Re: Windows Backup not seeing 4mm tape

Re: Windows Backup not seeing 4mm tape


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by robert kraut on April 13, 2002 at 12:28:24:

In Reply to: Re: Windows Backup not seeing 4mm tape posted by George B on February 04, 2002 at 20:06:11:

: Hi Frank,
: did you fix your problem with the tape? I have exactly the same problem and can;t get to the bottom of it. I would appreciate anything you can tell me regarding how you fixed it?

: Please email me on gab@cobjects.com.au

: Regards,
: George B

I too am having problems (this time with a seagate tape). I tried the solution below, but it didn't fix the problem. I'd appreciate any suggestions.

rek

=============

When you try to open Removable Storage Manager (RSM), you receive:

No interfaces have been registered.

When you press OK, RSM does NOT open.

NOTE: You will not receive this error again until you restart the MMC.

This error is generally the result of using Dcomcnfg.exe to change the global settings for Default Impersonation Level from Identify to Anonymous.

NOTE: RSM requires the Default Impersonation Level to be set to Identify to function properly.

To fix the problem:

1. Start / Run / Dcomcnfg / OK.

2. Select the Default Properties tab.

3. Select Identify in the Default Impersonation Level box.

4. Press Apply.





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: