Re: USBNTMAP.sys & USBSTOR.sys & USBAUTH.sys needed

Re: USBNTMAP.sys & USBSTOR.sys & USBAUTH.sys needed


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by RH on August 28, 2001 at 00:50:15:

In Reply to: Re: USBNTMAP.sys & USBSTOR.sys & USBAUTH.sys needed posted by Sheree on April 20, 2001 at 17:54:22:

I had a similar problem when I purchased a Sony digital
camera. The supplied USB driver installed flawlessly,
but when I connected the camera things fell apart.
The autodetect for new hardware recongnized the camera
but was missing 2 files: USBNTMAP.SYS & USBSTOR.SYS

I found copies of these files on a website and downloaded
a copy to floppy as recommended. For some reason, these
downloaded files would not load properly either.

I called Sony after many hours of lost sleep. The tech
told me my problems were caused by not using a AC
adapter with camera (rather than AA batteries). What
a crock. Finally got transfered to a computer tech
who was able to help.

The missing files were never installed. I have a Compaq
Presario and do not have an original Windows ME CD.
Luckily (and thanks to Sony), the missing driver files
were in compressed files located at:
C:\WINDOWS\OPTIONS\CABS

So when you get the message that you are missing the
driver files, simply browse to the directory listed
above and continue. All was well after that.

Good luck,
You're gonna need it (Thanks Bill Gates)


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: