Re: Aiwa TD-20001: Anyone get this to work in Win98?

Re: Aiwa TD-20001: Anyone get this to work in Win98?


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Richard on January 10, 2000 at 13:29:52:

In Reply to: Aiwa TD-20001: Anyone get this to work in Win98? posted by Nick Knight on December 31, 1999 at 02:58:17:

: Before I pull out what hair remains in my scalp, has anyone gotten this piece of @$#%* to actually work in Windows 98?

: Using an Adaptec A2940UW in an Athlon 750 (overclocked 500), I can get Windows to recognize and install the drive. I can retension a tape, but any other access (Initialize, Erase, Backup, etc.) causes the tape to "shoeshine" back and forth for about five minutes before displaying an unrecoverable hardware error Ref: 07-12-23-00-1100.

: I have tried two different tape drives with the same result. All other devices in system are functioning normally. Help!!! I need my hair!

So, has anyone made any progress with this drive? I have tried everything possible. Same problem as above, 98 finds the drive all is ok. I can retension the tape, but when I go to backup anything up it gives me a "This is not a vailid command". I am using Bacup Exec 2.0 . If anyone has any info please pass it to the rest of us who made the mistake and purchased via EGGHEAD.Com



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: