Re: Aiwa TD-20001: Anyone get this to work in Win98?

Re: Aiwa TD-20001: Anyone get this to work in Win98?


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by John Kuchta on January 10, 2000 at 10:42:22:

In Reply to: Aiwa TD-20001: Anyone get this to work in Win98? posted by Nick Knight on December 31, 1999 at 02:58:17:

: Before I pull out what hair remains in my scalp, has anyone gotten this piece of @$#%* to actually work in Windows 98?

: Using an Adaptec A2940UW in an Athlon 750 (overclocked 500), I can get Windows to recognize and install the drive. I can retension a tape, but any other access (Initialize, Erase, Backup, etc.) causes the tape to "shoeshine" back and forth for about five minutes before displaying an unrecoverable hardware error Ref: 07-12-23-00-1100.

: I have tried two different tape drives with the same result. All other devices in system are functioning normally. Help!!! I need my hair!

What kind of tapes are you using? I just bought 2 of these drives and attempted to use a TR-4 tape. This did not work. The proper tape to use to gain the full capacity of the drive 20GB is the TR-5 tapes. I will be purchasing some of these tapes shortly and retest. Please let me know if you have any recent successes?




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: