Re: Sony SuperStation External

Re: Sony SuperStation External


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Hillel J. Karp on December 19, 1999 at 08:53:51:

In Reply to: Sony SuperStation External posted by Hillel J. Karp on December 14, 1999 at 07:36:04:

: My Sony SuperStation External will not run with my IBM Thinkpad 385XD. The ATAPI driver is 1.34 and the Backup Exec is 3.02.63a. When the software is loaded I can't access my floppy drive--I get errors "can't find disk sector" "disk is not formatted" "can't format disk." When I uninstall the software, my floppy drive comes back. What is the glitch?
: On the Thinkpad I am running Windows 95 OSR2, but with FAT 16.(The SuperStation does run fine on a Dell Latitude LM (laptop), and a Dell XPS T500.)
12/19/99: I got an answer from IBM technical support. The software switch /DE must be used in the driver settings in device manager. Seems to be a general fix for such SuperStation problems.
The drive still gives errors on different computers and with different tape cartridges, so I think the SuperStation is broken. I left a voice mail with SuperStation support and they called me at home within a few hours, but I was still at work. I will try them again. I think the SuperStation has to be repaired--there is a two year warranty on it.



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: