Re: SBLive! Value Installation on win2000 mobo EP-8KHA+

Re: SBLive! Value Installation on win2000 mobo EP-8KHA+


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by happytechie on February 05, 2002 at 15:28:07:

In Reply to: SBLive! Value Installation on win2000 mobo EP-8KHA+ posted by Ian Budiman on January 22, 2002 at 12:12:08:

Hi Ian,

I am also having difficultie instaling a live! under win2K. Did you resolve your problem? If so how.

I am getting a error right at the end of the driver install after it has loaded all the files saying that the data was invalid?????

Ta

happytechie
: Friends,
: My config:
: Mobo : EPOX EP-8KHA+
: CPU : Athlon XP 1900+
: Memory : Mushkin 512MB x 3 High Performance DDR PC2100 CL2
: HD : Maxtor UATA 100 7200 rpm
: VGA : Sparkle GeForce2 Ti 64MB
: o/s : win2k with service pack 2

: Problem: When I tried to install SbLive!Value on itl it get hung up all the time (6-7 times) with freeze frame at the early stages of installation.

: Any suggestion how to install this driver smoothly.

: Regards




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: