SBLive Platinum on Linux box

SBLive Platinum on Linux box


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Mark on January 28, 2002 at 19:28:09:

Hi,

I'm trying to use my SB Live Platinum card to record sound using a mic connected to the Mic In/Line In 2 connector on the front of the live drive. I have your drivers installed, and am getting sound through the headphone socket of the livedrive, so everything seems to be OK in that respect, but I can't record anything with the mic.

I've checked all the silly stuff like not having switched the mic on, or having the volume down, and the problem seems to be twofold.

1) When I go into aumix (mixer program), 'line 2' isn't one of the devices that I am able to set as a recording source. 'Line' is, as is 'Line 1' 'Mic' 'CD' 'Phone In' and 'Video', but not 'Line 2'.

2) The software that I am using to record (Audacity) asks me to select a playback device, and a record device.
By default both are using '/dev/dsp' Which device should I have selected as a record device?

Any help you can offer me would be greatly appreciated!

Many thanks,

Mark Wilkinson


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: