problem loading audio driver on sis735 based m830lr board

problem loading audio driver on sis735 based m830lr board


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by rob111 on November 23, 2001 at 22:31:23:

I have a brand new m830lr board I'm using for a cpu upgrade, and can't get the sound to work. I'm using w2k. The manufacturer has an audio driver called "sis7012.sys" in the cd. From the windows add/remove driver utility, windows reports I'm missing the "multimedia audio controller". When windows tries to locate a suitable audio driver on my m830lr driver cd, it can't find a suitable driver.

Also, the m830lr cd has a setup utility in the sound subdirectory, but when I try to run this, I get an error "can't run 16 bit windows program; insufficient memory". I have 256MB of memory, no applications loaded yet on this brand new system so don't think it's really a memory issue.

Lastly, the driver cd I have does have a global setup utility, but it's only for use with windows 98 and it also says the audio drive needs to be run separately.

If you have an idea of what I need to do to get this working please reply.

thaks!




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: