ScanPort 3000 Scanner Installation

ScanPort 3000 Scanner Installation


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Flip41701 on April 07, 2002 at 04:24:02:

I'm having trouble installing a ScanPort 3000 flatbed scanner on my PC. I installed the software using the provided CD, restarted my computer, pluged in the scanner to my USB card, pluged in the power cord, and let my PC boot up. When it gets to the Windows98 cloud screen, instead of going to where I enter my username and password, the screen goes black and it says Windows Protection Error. Your Computer must be restarted. When I restart, it does the same thing. I tried waiting until Windows loaded up and then connecting the scanner to my USB card, but as soon as I do the screen goes to a blue fatal error screen, and says press any key to continue. None of my imaging or typing programs recognize the scanner and I have no clue where to go from here. If anyone can help me, I would be very grateful. Thanks. Flip41701


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: