Re: Plug & Scan 96P / Win2K - Anyone get it to work ?

Re: Plug & Scan 96P / Win2K - Anyone get it to work ?


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Sean on March 13, 2002 at 04:16:49:

In Reply to: Plug & Scan 96P / Win2K - Anyone get it to work ? posted by Justin Smith on December 26, 2001 at 20:07:45:

I cannot get my P&S 96P to work on Win2K either.
Have tried re-installing about 10 times.
Error message when trying to do scan is 'Fail Load'
My 96P has been out of use for a year in storage and transit.
Now I cant even tell if it is still working since the green light will not come on at all.
I remember on my old win98 machine the light came on when the PC was booted with the parallel cable connected.
Can anyone tell me if the light is supposed to come on even without the correct drivers installed (i.e. my scanner is bust) or do the drivers need to be configured correctly before light will come on?
How can you tell if the machine is still alive?
Sean (Australia)


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: