Agfa snapscan 1236s problems installing under windows 2000

Agfa snapscan 1236s problems installing under windows 2000


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by gill on March 06, 2002 at 04:24:35:

I've got a working scanner, or it did work, I've installed a fresh install of windows 2000 and I can't get the scanner working. It's on an ISA adaptec card, which is working properly and is enabled, the device is being detected but it cannot find the right driver. I have installed scanwise 2 which supports w2k but it makes no odds, I've even forced it to the agfascan.inf and it says there is no relevant hardware information. When it comes up prompting for the driver it realises it's a scanner but where is usually attempts to put the name is just hyroglyphics, so perhaps the scsi card is the problem? The scanner is on SCSI ID 2, if I change it to something else then the SCSI card disappears from the device list. Can anyone help? THNX.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: