Umax .vxd still shows up @ Start up!

Umax .vxd still shows up @ Start up!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jim on February 12, 2002 at 23:29:33:

Okay...okay...here I go again with Umax......Someone was right....they have NO SUPPORT AT ALL! E-mails and two letters to the Corporate offices,with no reply whatsoever! I do not Exist!
I have removed all instances of my previous Umax scanner, and now I have the system looking for it's device driver at start up,I have reinstalled the software to try to do a uninstall with little or no luck.
I am receiving the following error message at startup...
C:\WINDOWS\system\VMM32\enable.VXD...Click any key to continue... Someone had suggested I go to START-RUN-type in SYSREGIT...C:\WINDOWS\SYSTEM.INI FOLDER and scroll down to [386enh] find - DEVICE=C:\WINDOWS\UMAXIS11.386, and place a Semi-colon in front of DEVICE,then File Save-File Exit-then REBOOT.
But here below is the actual line I see.....I have tried to put the semi-colon in front of the ";rem" and also in front of "DEVICE" and It's still not working.

;rem TShoot: DEVICE=C:\WINDOWS\UMAXIS11.386

Does anyone have any suggestions? Thank you! Jim


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: