Re: Using WINdows XP and HP 5200C Scanjet for USB

Re: Using WINdows XP and HP 5200C Scanjet for USB


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Fernando Correia on January 23, 2002 at 09:45:31:

In Reply to: Re: Using WINdows XP and HP 5200C Scanjet for USB posted by Ben Wemyss on January 06, 2002 at 00:08:08:

Guys

Most probably you already found a solution for this problem.
If this is the case forget what I am going to say. Otherwise here it goes.
The HP 5200c scanner is a very good piece of equipment. It comes with USB and paralel connections. The paralel is actually a pararel to SCSI connection.
I had been unable to make it work with a USB connection. So, I rerun the software you can find at the HP site (52MB) and told the application to install the paralel drivers.
Once concluded I started the HP Scan program. XP found new hardware (the pararel to SCSI driver), installed it and since then no problems whatsoever doing scans.
I haven't yet found a solution for the usb connection.
Enjoy your scans

Fernando


: Well, I too, have been having problems with my HP scanjet 5200c since installing windows xp.
: Starting from the beginning, I bought the scanner some two years ago. Around six months ago, I encountered a random occurence of the scanner taking some five minutes to actually start its scan. This 'lag' then became the norm, with it taking five minutes each time I went to scan anything. It also left a dark area at the top of everything I scanned at this point.
: I have recently upgraded my OS to Win XP, and as such, downloaded the new XP drivers from HP. Everything installed correctly, however, when I go to scan, it goes through its five minute motions then abruptly ends, saying that 'the scanner is not responding. Check its installation or run HP scanner test to determine the cause. [2093]'
: I downloaded the new xp software (four times, mind you, because of drop outs) and completely replaced the old software, but am still stuck with the same error.
: Concidering the scanner worked just fine (abliet the five minute wait) just before I upgraded, why does it all of a sudden cease to do its thing??? I have the scanner connected to my computer via the USB port.
: If anyone can shed any light on this matter, please, please, please let me know so I can get back to scanning my art work.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: