Re: Cannot get scanner to work with W2K

Re: Cannot get scanner to work with W2K


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Marco (Portugal) on November 19, 2001 at 06:49:50:

In Reply to: Re: Cannot get scanner to work with W2K posted by marc on November 11, 2001 at 14:41:20:

: : - Scanner GUILLEMOT Maxi Scan A4 USB
: : - DELL INSPIRON 8000
: : - Driver Mirascan V3.40

: : I get this error message when I want to scan :
: : "Read image data failure !
: : Please restart the scanner
: : Code [2882:1118]"

: : Does anybody know the problem ?"
: : The scanner seems to be correcly installed and Mirascan driver too.
: : The scanner worked with windows 98 several weeks ago.

: : Help !
: : Jerome (from France)

: tu a des nouveau drivers chez acer
: www.vuego.com

: avec mon scanners guillmot jai la meme erreur sous 2000 moi c est un usb 36 bit (acer 640U)

I have the same problem with Acer 320U (USB). I've already used the latest drivers from acer and i get the same error.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: