Re: installation Visioneer 7600 w/ Microsoft XP

Re: installation Visioneer 7600 w/ Microsoft XP


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Emmanuel Potron on January 27, 2002 at 11:55:30:

In Reply to: Re: installation Visioneer 7600 w/ Microsoft XP posted by Red Lane on December 30, 2001 at 17:46:05:

: : I need drivers to install Visioneer 7600 into Microsoft XP home.

: Trying to find them myself.

Hello guys,

I have updated my PC from Windows ME to XP (Home Version) some weeks ago and got the same trouble with my Scanner, a Visioneer OneTouch 7600 USB.
I was not happy because I bought the scanner end of 2000, and was expecting to use it for a long time.
My configuration was a HP Pavilion, using Windows ME, and having Visioneer OneTouch 7600 USB installed and running properly, with PaperPort6.1.

I started looking at Visioneer site, but the workaround they describe did not solve apparently the problem. Here is the link anyway: http://support.visioneer.com/customer/7600usbxp.html.

Later on, I found the solution on another forum. Here is the methodology (may be not optimized, but it worked for me):
Go in Control Panel, Performances and Maintenance, System. In the Panel, select Hardware tab, then Device Manager.
In Imaging Devices, right click on Visioneer, then Update Driver. In the wizard, select the Install from a specific location, and select your CD reader, where you put the CD from Visioneer. Windows XP wizard seems to find what it is looking for, and now my scanner is working properly.

I don't know if only the methodology above solve the problem, or if what I have done previously with Visioneer recommendations plus the above steps solve it.

Anyway, good luck!
Emmanuel.




Follow Ups:
  • Re: installation Visioneer 7600 w/ Microsoft XP Bill 18:04:07 4/08/02 (0)
  • Re: installation Visioneer 7600 w/ Microsoft XP Emmanual, I have the same exact situation as you as far as the hardware/software HP and having to update this scanner to work with Windows XP. I have tried it and I cant get it to work! I also tried uninstalling and reinstalling it. I think it must be something minor and I will have to catch it another day because I am burnt after all this time coming up with nothing I am thinking it is shut-eye time. Thanks for your help and time. Misty 02:49:30 3/26/02 (0)


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: