Re: HP Scanjet 5100c

Re: HP Scanjet 5100c


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by JAMES WRIGHT on March 19, 2001 at 02:49:47:

In Reply to: HP Scanjet 5100c posted by francois on March 04, 2001 at 16:07:50:

: I have been trying to install this scanner to a hp Vectra
: vl 4100. I take the parallel cable from the scanner to the parallel port to the computer. First, I load the software, then shut down the computer, by the way it keeps hanging up so I have to unplug it. I attached the cable to the computer and turn it on. It should see it and install the hardware since it is a plug-pray device.
: It comes up and on the task bar the scanner has an red X on it. Looking in the device manager it shows a ! ,
: It says it is an SCSI device. HP has been no help. I down loaded all the drivers that are recommended for this model. We have managed to get it to work only twice, but when we boot off and back on the device goes back to the red X. If anyone can help please contact me with the fix.

just go to hp.com



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: