Re: canon scanner

Re: canon scanner


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Phil Smith on August 30, 2001 at 07:01:42:

In Reply to: Re: canon scanner posted by joe on June 26, 2001 at 07:24:06:

I also have this same problem connecting the Canon N340P to the parallel port of a Packard Bell computer with an AMD 1.1GHz processor, 128Mb RAM, 30GB HDD. Also tried downloading the latest Canon drivers without success. Does anyone have an answer to this problem?

Rgds
Phil

: : I have a canon scanner n340p, ive tried to get it running but it comes up with other error 0x10ff0800 and unable to open twain source, ive checked the connection and the port setting in bios which are both ok. i downloaded the updated drivers from canon but nothing seem to work. canon don't offer any online help in their site. does anyone know what the problem is. i have a amd 850 with 20g hard drive and 128m ram




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: