Re: Plustek OpticPro 4830p flatbed scanner

Re: Plustek OpticPro 4830p flatbed scanner


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by DENIS on September 08, 2000 at 03:10:01:

In Reply to: Re: Plustek OpticPro 4830p flatbed scanner posted by Greg T.Bzdell on August 24, 2000 at 13:42:50:

Hi I had the same problem with mine when i changed to win98 I just found out how to get it to work this morning 8/9/00 at 07:00 go into the bios and change the parallel port to epp mode only save changes and exit it will work then all the best let me know if you get it to work send me an e-mail Denis in Glasgow scotland


: : My printer worked thru my scanner for 3 years


without a problem. I have just upgraded to win98 and Pentium 3 and now find that my printer either will not work or prints garbage. I updated the printer driver to one compatible with win98 but nothing changed. I then connected the printer directly to the CPU and it worked. Now I dont know how to get my scanner to work. Do I need a new driver for my scanner? or what?

: I would just install another printer port. I have a 4800P and thats what I plan to do.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: