Re: Need Ofoto v2.0.1 or later

Re: Need Ofoto v2.0.1 or later


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Mark Lufkin on April 21, 2001 at 17:27:06:

In Reply to: Need Ofoto v2.0.1 or later posted by Rusty on July 11, 2000 at 13:00:32:

: Need software to run my Apple Color One Scanner 600/27.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: