Re: Troble with SCM pport ATAPI Adapter

Re: Troble with SCM pport ATAPI Adapter


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jamis on August 19, 2001 at 16:26:16:

In Reply to: Troble with SCM pport ATAPI Adapter posted by Olli on May 28, 2001 at 11:58:47:

Goto the link below and Onstream will help you out. Download their epatap2k.inf and epatap2k.sys to a temp dir.

I installed a HP Colorado 8GB to Windows 2000 via the parallel port and got the same error.

I searched the local drive and deleted the current epatap2k.inf and epatap2k.sys and the current driver for the HP Tape BU which was OEM0.inf. Then I rebooted.

Follow the instructions from Onstream minus the DP30 Software.

: Help! I am setting up a Externar CD-Writer (HP 7200e) using the parallellport but I always get this message in the devicemanager "This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)" My PC does not recognize the CD at the parallellport. I am running Win 2000 an have got the new drivers from HP. What is wrong

: Olli




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: