Deskjet 660C does not print at WINDOWS XP

Deskjet 660C does not print at WINDOWS XP


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Felipe on March 10, 2002 at 08:13:28:

Hello guys .. i gotta a deskjet 660C , a pIII with PC-CHIPS motherboard running WINDOWS XP professinal full.

i can find deskjet´s 660c DRIVERs at windows xp list, and it install oks .. but when i try to print, it gives me a error (that little yellow ballon that popus next to the clock at taskbar) ..

i tried to change the PRINTER PORT of LPT1 to COM1, and the error STOPS appearing, but the print does not print either ...

and when i open drivers manager, that window that show all the hardware, and apperas an yellow "!" in the hardware that is not working, i dont get any "!"s ..

but there is something strange ..
when i click on + symbol at "Ports (COM & LPT)", i ONLY have one port, wich is Communications Port (COM1)

isnt that the problem ?


thx in advance.

Felipe


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: