Re: JamCam Driving me Nuts

Re: JamCam Driving me Nuts


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by rick on December 25, 2002 at 14:14:48:

In Reply to: JamCam Driving me Nuts posted by Sam on December 24, 2002 at 21:06:23:

: Hi All,
: Does anyone know how I can get my JamCam drivers to install. The camera comes up in Hardware Properties but with drivers not installed. I've tried installing the drivers several times, even tried disabling a couple of COM ports (although, the cam is on USB).

: I tried finding a FAQ on jamonline.com, but I can't get to that either (browser seems OK for other sites). I am running an older Pentium box with 196M and Win2K SP3. Any advice would be most welcome :-). TYIA.

: Sam


i am having the same trouble with getting the software for windows XP i can find updates and things but not the base information to get things working all kinds of patches at the driverguide but i stioo cannot get it running if you get anything please let me know
thank you in advance
rick



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: