Re: win2k: "unable to load device driver"- ks.sys

Re: win2k: "unable to load device driver"- ks.sys


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Mark L on April 18, 2002 at 14:13:18:

In Reply to: win2k: "unable to load device driver"- ks.sys posted by joel on February 27, 2002 at 00:21:26:

: trying to setup win2k but I keep getting this stop error, "unable to load device driver" \system root\system32\drivers\ks.sys.
: I am running an abit ka7 with a 800mhz athalon. Bios is latest version, and all harware and memory check out fine. Any Ideas?


I am having the same problem with my system which is an abit ka7 and an 800 mhz athlon running Windows 2000 also! I replaced my speakers and they weren't working so I checked and discovered that my sound card was not recognized (Crystal Audio 4281 PCI) so I reinstalled the drivers for it from the Windows System folder and then the computer went to blue screen everytime I tried to start it up, even when I tried to start it up in Safe Mode. I tried using the Windows 2000 install CD to recognize the problem but it still started up to a blue screen with the same message. Did you find a solution for the problem yet?



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: