Re: ASUS A7V133 Motherboard PCI Memory Controller Driver

Re: ASUS A7V133 Motherboard PCI Memory Controller Driver


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jim R. on June 21, 2001 at 15:41:32:

In Reply to: ASUS A7V133 Motherboard PCI Memory Controller Driver posted by Jim R. on May 10, 2001 at 08:50:43:

If I just posted the same message again, I apologize.

I did not receive any replies, but have solved the problem, so
I wanted to post a follow-up for any that might be curious or working on
bringing up a new motherboard that has lots of built-in "hardware."

The Solution:
First I got rid of Windows ME -- what a piece of c____!! I
replaced it with a full-up version (2) of Windows 98 (not the update
version, which I also tried on a separate PC I built, and it it not a
lot better than WinME.
Next, I made sure the built-in SCSI controller was disabled
in the BIOS setup. Then I very carefully followed and repeated the
set-up using the set-up CD that came with the motherboard (even though
it was published for a different chipset -- a newer version of system drivers
of unknown chipset posture is available from the ASUS website, but is seldom
up for downloads. With several passes through, all the system complaints on the
control panel were finally resolved.
It does seem that all the right drivers got installed with this try, for the
"new" new PC seems to be a scorcher, and so far quite stable.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: