Problem with Compaq Contura 430

Problem with Compaq Contura 430


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Matthew on January 04, 2002 at 12:51:59:

I recently purchased a Contura 430c notebook that worked fine , the only problem was when i went to do a hard drive upgrade my computer no longer boots from the hard drive. I went from a Compaq 740mg hard drive to a 1.6gig hd with no success. I then (without haveing made any changes to bios,setup,ect.)reinstalled the original HD and it just black screens and shows no HD activity. Tha notebook will boot without HD installed and i have upgraded the firmware and setup. Still no HD activity. HD has proven to be good by means of booting up a desktop PC with no trouble. Compaq gave me one suggestion and then has ignored all other request. Can someone tell me if i did something wrong or if i need a driver of some type? Also i am looking for a manuel for this: Compaq Contura 430. Any help would be tremedously appreciated!


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: