MAD AT SONY!, cannot use NW-MS7 under WinXP

MAD AT SONY!, cannot use NW-MS7 under WinXP


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Jorge Jiménez on January 03, 2002 at 16:27:37:

I downloaded the openmg jukebox software version 2.2 (Like sony said), WinXP had built-in drivers for my NW-MS7 and i can see the walkman as a drive in the "my computer" folder so i know the drivers worked (like sony said), but when i run the program, it doesn't recognize the walkman, it says there's no device detected. After two weeks trying to get it to work (and i really want it to work i don't wanna go back to W98SE or sell my walkman), i'm really mad at sony! i can't belive the lousy support they offer at their web pages!!, i have wrote to them three times with the same problem and nothing, please i know the answer lies among the surfers and common people struggling on the net and cursing at companies with bad support!! please!, please!! help me!!!, write to me or post a message here! i would really appreciate it!


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: