Re: VMM errors -- cannot install Windows

Re: VMM errors -- cannot install Windows


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by just yer average kidd on May 30, 2001 at 10:39:49:

In Reply to: VMM errors -- cannot install Windows posted by Andrew on May 30, 2001 at 06:16:44:

I have seen this error plenty of times before. I have managed to fix it once (I am so sorry that I cant remember how). Another I heard of this error is when the motherboard was actually faulty.

I suggest going to this website, join for free because they have I.T technical forums, I highly recommend it for the issue you are having.
Goodluck.
http://www.techrepublic.com


: Hi. I'm hoping you might be able to offer some tips, as I and my tech-repair friends (salary-based, full-time computer repair people) are out of solutions.

: In short, the problem is that I cannot install windows. I get various errors, most commonly beginning with something like (as I remember) a VMM VxD error in "OE:0028:C004B183" I often get multiple errors in a row -- on one occasion, I wrote down the error, which occurred in "OD:0246:014747FB" I'm not sure that this code will help much. I know some code errors occur quite commonly and are therefore known, but I can't find anything about these specific ones.

: My system:
: 250 Watt power-regulated ATX case
: CPU fan (not sure of brand/model -- hope it's not important)
: AMD Duron 800
: Amptron K7VZA Motherboard (just like the ECS K7VZA -- a sort of OEM of the ASUS A7V133 [see http://www.asus.com/products/motherboard/socketa/a7v133/index.html for more])
: Sony Spressa CRX160E-A1 12x8x32 CDRW
: Toshiba SD-M1222 6x/32x DVD-ROM
: Diamond Viper II 32 MB AGP video card with TV out
: Sound Blaster Live! Value
: Maxtor 40.9 GB DiamondMax IDE Hard drive -- UDMA66
: Mitsumi 1.44" floppy drive
: 256 MB PC 133 SDRAM (The place I bought it -- compuvest.com -- mentions "for AMD K7 -- which I'm running, with my Duron. Not sure what makes this "K7" RAM, though. Seems to work fine. When I threw it in my Pentium II machine, just to test, it only registered 128 MB, though my motherboard can handle a stick of 256. Not sure what's going on.)

: I got the system running and started installing Windows ME. Then my computer started bugging out with errors when Windows was using Plug & Play to detect new hardware with about 12 minutes left in the Windows installation. I was getting the infamous blue screens, as I remember -- with VMM and VXD errors. As I pressed enter, more errors lay beneath. Often, the computer would restart itself, installation would continue, starting with about 16 minutes left in installation, and crash AGAIN with 12 minutes left. The cycle continued. I reformatted, reinstalled, noting seemed to work. I used different RAM, even had it try to install nothing (or as little as possible -- my tech-friend helped me with this) -- it still crashed when it was essentially trying to install as little as possible. I tired the same thing trying to install WIN98 on the machine, too -- same errors.

: Eventually, as I remember, when we changed the Video card from a 32 MB AGP Diamond Viper II to a 4 MB PCI Diamond Stealth II, windows finished installing , but then kept crashing explorer at startup, I think with VMM errors. So we tried to reinstall again, using the Stealth II card -- Windows wouldn't install again -- reformatted & everything. Just kept crashing at Plug & Play with 12 minutes left.

: We noticed that when we booted the system, the detected RAM started changing -- sometimes it was 256 MB. If we booted again, it may be 64. Again, it may be 128 MB. Very weird -- it changed basically every time. My friends could not explain this. Anyway, we tested the RAM on another machine -- a Athlon 1.2 Ghz, and it worked fine. We narrowed it down (we thing) to a problem with the CPU or Motherboard. We decided to gamble and replace the motherboard, as that would be the more likely to be "bad," and be causing errors.

: I got the same motherboard -- and Amptron K7VZA. I tried installing windows right off the bat using as few components as possible, and using a PCI Diamond Stealth II video card, along with 64 MB of Kingston PC100 RAM from another machine. Windows installed. I think it crashed once at setup maybe not -- but it made it all the way through once it rebooted. Slowly, we replaced the video card & RAM with the parts that we wanted to use (256 MB PC133 RAM and a Diamond Viper II AGP card). We even installed all the components. Worked great, for the time being.

: I installed Dreamweaver, Fireworks, Photoshop, Office 2001, etc. Seemed fine. The internet was fine, too. Then I downloaded some Game demos (Need for Speed Porsche Unleashed, Midtown Madness II), and played them. They crashed after a minute or two of play. I started getting VMM errors again, I think. Still, Windows seemed fine when I rebooted, until played those games again. I used Win ME's system restore to go back. Not sure how effective it is, but it seemed to do the trick. Then I logged into my other computer and tried to transfer ONE MP3. Only one. It was INSANELY slow -- then it crashed before finishing. When I booted up, I saw something like "Direct CD caused an error in Kernel.dll. Explorer will now close." After that, I got blue screens and VMM errors. I couldn't get rid of them on startup. I don't think System restore worked, either. So, after reading about the importance of Kernel.dll, I decided to try to reinstall windows over itself. Bad Idea.

: I got the same old VMM errors with 12 minutes left in install, again -- when it was detecting new hardware. Because the error is so consistent in this exact spot, I don't think it's a heat issue. My computer ran for days without heat problems. But if I turn it on after cooling overnight to have it try to reinstall Windows, it can't do it. I doubt the problem is heat. I tried using a different video card -- some ATI model based on the TNT2 (forget which one). Same exact error, which leads me believe the problem is NOT with the Diamond Viper II. I tried installing using the Stealth II PCI card -- similar errors. So I don't think it's a problem with the AGP slot -- plus this is my SECOND motherboard with this problem (bought each one in different places) -- what are the chances that BOTH would have a faulty AGP slot?

: So I did some searching on the internet for others with similar problems. I found quite a few instances of similar problems with people about a year ago who were running an AMD K6-2 (but I'm running a Duron 800). I didn't find ANY mention of anyone ever running a Duron and having this problem. Possible causes that people alluded to:
: 1) CPU Core Voltage. Many suggest I increase it by 0.1 volt. Was this easy to do with an AMD K6-2? I can't figure out how to do it with a Duron. I suppose I may have to take off my CPU fan (a PAIN to get off) to see/change the voltage. Please let me know if I should do this, as I'd prefer not to, if it's not necessary (the fan is HARD to get off)
: 2) DRAM timings -- I don't think it's the RAM, though -- I get the same errors when running a functional 64 MB stick of PC 100 RAM
: 3) Internal Cache -- Maybe. But the computer becomes about 10x slower when I disable this.
: 4) Advanced Power Management. Maybe -- doubt it. Once again, my problem does not seem to be heat related.
: 5) Windows Virtual Memory Manager -- I've heard I could manually override what windows want to allocate to VMM. The problem is, I can't get that far. Windows isn't even loaded on my machine and VMM is causing errors. I don't this is the problem, as the errors are happening during Windows install, outside of Windows.

: So I decided to try to reinstall again. I go the VMM error with 12 minutes left. I disabled the Internal Cache and IT INSTALLED. It worked, but without the Internal Cache, my computer runs as fast as a Mac Plus. It is truly just about unusable, even for Microsoft Word. There's got to be something else. I tried flashing a new Bios -- didn't help.

: It seems that the CPU is just incorrectly handling some of the instructions at the 12 minute point in Windows installation, and at other places. Is this a bad CPU? Are all Duron 800s like this? The problem seems to be related to the internal cache. I have since read about updating the Via KT133 chipset (http://www.viatech.com/jsp/en/dr/driver.jsp). I haven't tried this, yet -- haven't had time. I've also read about updating the AMD AGP Miniport driver. Haven't tried this yet, either. Doubt it wold work, though, as the problem does NOT seem to be AGP related, as I explained above after using a PCI card.

: I hear that AMD may have finally offered a fix to the K6-2 problem that was similar to this. Know what it may be? I can't think of anything. My tech friends and I have collectively spent around 60 hours on this evil machine. We can't think of anything else other than to inform AMD and to try posting around to message boards to see if SOMEONE, SOMEWHERE in the world has a solution (I have faith in that).

: There are some good posts on past errors with AMD K6-2's with similar problems at:
: http://www.indianacomputers.org/wwwboard/messages/1212.html
: http://www.tek-tips.com/viewthread.cfm?sqid=3863&spid=615&newpid=615&CFID=6452453&CFTOKEN=29032899
: http://www.driverforum.com/other/9237.html

:
: I'm leaving for Europe for 3 weeks later this morning, and hope to give this thing another shot when I get back, based on the responses I get from my e-mails and posts. If that doesn't work, I'll just scrap the CPU and motherboards (I'm stuck with two now, remember?), and get a new Motherboard with a celeron to boot -- should work. By the way, can anyone diagnose whether my first motherboard is defective, based on how it was reading the RAM differently on each reboot?

: Thank you for reading through this LENGTHY message. I would appreciate ANY AND ALL FEEDBACK




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: