Re: D-Link 538Tx

Re: D-Link 538Tx


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Rich on November 04, 2001 at 00:44:27:

In Reply to: D-Link 538Tx posted by Muhammad Ameer on November 01, 2001 at 02:52:55:

: Hello
: I have installed red hat linux 7.1.My computer have a d-link 538tx network card.
: Its not configured during installation.Now i want to configure it please send me its driver and installation help.Network card is working fine i checked it on other machine.

: thank you


I have the same problem. Maybe if I fill in what I have tried it might help. Used tried (http://lhd.datapower.com/db/searchproduct.cgi?_catid=4)3c505.o module the NE2K-pci with no success. I recieve the following error

lib/modules/2.2.17-21mdk/net/3c505.o: insmod eth1 failed
x xNov 4 00:46:05 localhost ifup: Delaying eth1 initialization. x x
x xNov 4 00:46:05 localhost network: Bringing up device eth1: failed x x
x xNov 4 00:47:23 localhost kernel: 3c505.c: warning, using default DMA channel, x x
x xNov 4 00:47:23 localhost kernel: 3c505.c: module autoprobe not recommended, give io=xx. x x
x xNov 4 00:47:23 localhost kernel: 3c505.c: Failed to register card at 0x0.



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: