Freeze when PCMCIA NIC inserted

Freeze when PCMCIA NIC inserted


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Bill on September 24, 2001 at 02:59:29:

I've been trying to install a PCMCIA NIC in a laptop running Windows 98SE. I've tried 3 different models from varying mfrs. and all cause the system to freeze (it takes down Win completely).

I can install a modem or SCSI card & the freezeup doesn't happen.

IRQ 9 is totally free and 11 is used by the TI Card bus controllers but is available via PCI steering. I was able to manually re-cfg. an older 16-bit NIC to 9 but it still froze up the system & the new Netgear FA511 doesn't allow manual cfg. Incidentally, all 3 NICs work great in both an older Samsung laptop and a newer Sager.

I've uninstalled all network components & reinstalled; re-installed Windows; and ran the SFC (a few corrupt files were found but none were network related).

Any ideas about a fix and/or more things to try?


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: