Re: Conexant Combo & Presario 1720US

Re: Conexant Combo & Presario 1720US


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by CJ Wilson on March 27, 2002 at 17:47:13:

In Reply to: Re: Conexant Combo & Presario 1720US posted by Dolan Halbrook on January 05, 2002 at 17:38:30:

: try here:

: http://www.modem-help.freeserve.co.uk/mfc/compaq.html#conHCFcombo

I know this has probably been beat to death ... but the sp19068 didnt (doesnt) resolve all of the problems ... there is an order inwich you have to install the driver(s) as you probably already know the PCI Communication device IS infact the modem that installs flawlessly... the nic card comes back with a Code 10 even looking into the event viewer shows that all the :services: are not in place. one website showed how to install but Compaq and there infinite "wisdom" dont have links to the SPs needed (sp 16032, 16031, 16035) yes 19068 supercedes all of them but the install process is still the same. plus there was mention that you have to install the HSF drivers first THEN the HCF drivers then the network drivers (grrrr) I guess I can go resort to swaping PCMIA(CardBus) cards but I work with alot of media and dont have the patients for cardswaping I hook into a remote server and stream...anyone with a different approach to this problem ? Im listening ..
Much Regards
CJ


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: