Problem with 3C905B-TX w. Windows 2000 AS w. NAT

Problem with 3C905B-TX w. Windows 2000 AS w. NAT


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Ann on March 14, 2002 at 12:15:21:

For almost a year, I have been running Windows 2000 Advanced Server with NAT and RRAS to provide Internet access to a group of three other computers on the same LAN via a DSL modem. Everything was working fine until last weekend when I used the Windows Update tool to update my system. The W2K AS system has a 3Com 3C905B-TX NIC, and Windows Update told me that a new driver was available from 3Com. I updated the driver with no reported errors using Windows Update. Ever since then, the 3 other systems on the LAN have had connectivity problems. For example, when someone browses the web, parts of a page will load quickly as expected, but other parts will never load at all. There is no "uninstall" for the update, but I tried going back to the original driver on the Windows 2000 installation CD and that still didn't do the trick. I installed the 3Com "NIC Doctor." It reports some CRC errors and some transmission deferral errors on the 3 other systems, but almost no errors on the W2K AS system. Web pages load correctly when the browser is run on the W2K AS system directly (i.e. when the LAN is not involved). This is driving me nuts, and I'm about to ditch the 3Com card and go with another vendor. Does anyone have any suggestions?

Thanks!
Ann


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: