Re: Please help with Davicom DM9102F Chip Ethernet Card

Re: Please help with Davicom DM9102F Chip Ethernet Card


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by a on January 26, 2002 at 01:08:24:

In Reply to: Please help with Davicom DM9102F Chip Ethernet Card posted by Andrew on September 25, 2001 at 09:58:51:

: Hi!

: I am having trouble initiating my Davicom DM9102F Chip-based Ethernet Card. I recently reinstalled my Windows and I can't get the LAN card to work. It did not auto detect when Windows first booted up. Whenever I try installing the driver, it does not stick. Plus it says that the chip is plug-and-play but I can't get it to detect it when I reboot. I have tried removing the plug and putting it back in but that does not seem to work. Are there any suggestions on what I should do? Do I need to go into the CMOS or is my LAN card a write-off?

: Thanks in advance for any suggestions you may have!





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: