Re: Looking for driver for UM9008 ISA NIC

Re: Looking for driver for UM9008 ISA NIC


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by W_Yuan on January 05, 2002 at 19:09:23:

In Reply to: Looking for drive for UM9008 ISA NIC posted by William Yuan on January 05, 2002 at 19:07:30:

: Thank you in advance!
: I have a LAN build-in computer which has a UM9008 Chip in it. The manual said the hardware is 100% compatible with Novell NE2000. It does run under Windows98 with IRQ=4, I/O=320. Now, it doesn't work under RedHat 7.0(build 2.2.16-22). I ran linuxconf-auth to change device module=ne.o , IRQ=4, I/O=0x320 but RedHat still doesn't recognize it. After I halted my computer, I got...
: ne.c:v1.10 9/23/94 Donald Becker (becker@cesdis.gsfc.nada.gov)
: NE*000 ethernet probe at 0x320:not found (invalid signature fefe).
: ne.c: No NE*000 card found at i/o=0x320
: insmod:/lib/modules/2.2.16-22/net/ne.o init_module:Device or resource busy
: insmod:/lib/modules/2.2.16-22/net/ne.o: insmod eth0 failed.

: While the computer ran under Windows 98, I got information as follows,
: 16 bit slot
: Node Address[00 60 ef 00 64 f5]
: IRQ-4
: I/O-320H
: Media Type-UTP
: Boot Rom-Disable

: Please let me know which driver(device module) that I can use under RedHat7.0 or where I can download one for UM9008 (I think it came from UMC). Thanks a lot!





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: