Re: D-Link DFE530tx+ and Win98

Re: D-Link DFE530tx+ and Win98


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by wrldruler on August 31, 2000 at 18:03:39:

In Reply to: D-Link DFE530tx+ and Win98 posted by Mike on August 30, 2000 at 19:03:01:

: Anyone know why win98 would say the card is working properly, but won't communicate with the network? (no conflicts of any kind that i can find) The link is good and the activity light shows it's trying to, but i can't log on....the card is brand new so i don't know what would be causing it. any help would be appreciated.

You said it won't log on, what is it doing instead? If everything looks good in System properties (no conflicts) then you still need to configure network properties (add the clients and protocols) Make sure it is set to Log on using MS Client (or Netware) write back or email me and tell me what exactly it is doing (other than not logging on)




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: