Re: Efficient Networks SpeedStream 3060 Adapter not Authenticating

Re: Efficient Networks SpeedStream 3060 Adapter not Authenticating


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Mark McKee on August 31, 2000 at 04:40:14:

In Reply to: Efficient Networks SpeedStream 3060 Adapter not Authenticating posted by Bill on April 04, 2000 at 22:51:10:

Hello all. I've downloaded the W2K Beta drivers for the Efficient 3060 that's installed in my PC. It works, connects to the net just fine...but I can only successfully go to certain websites..sometimes. The Microsoft site is one, and the Bellsouth Myway site works sometimes. Downloads **NEVER** work. It just sits there.

Now the slap on the rear end is this:

* ICQ works fine for sending messgages & chatting
* Dynamix STARSIEGE TRIBES (online multiplayergame) works great!
* Virgin's SUBSPACE (online multiplayer) game works.

Are these programs using some PORT that allows the data to be passed back/forth through these Beta W2K drivers?

So why won't IE 5.0 / 5.5 work?

I've scoured and scoured the 'net for fixes, with no luck. I'm so sick of hearing BellSouth say that W2K isn't supported.

JOKE!!




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: