Laserjet 3100 Won't Work

Laserjet 3100 Won't Work

[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Eileen Emerson on March 18, 2007 at 21:21:31:

I installed my software okay. Prior to this new printer I had an Epson C80 hooked from cable to my F (ZIP) drive then to my tower. I have tried everything with my new Laserjet 3100 I have installed directly to my tower (not using zip) with extension. Tried that too and neither way works.
My error message when I try to print reads: there was a problem while printing check your properties. Have done this but not sure what to look for any ideas or sugestions would be appreciated.
thank you

Follow Ups:

Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
E-Mail (optional):
please note: your e-mail address will be visible in your message.



Optional Link URL:
Link Title:
Optional Image URL: