Re: USB Driver Problem - Found the Fix!

Re: USB Driver Problem - Found the Fix!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Bob K. on March 23, 2002 at 16:49:35:

In Reply to: Re: USB Driver Problem posted by Mahesh Mecheri on January 22, 2002 at 10:30:43:

Gilbert and Mahesh,

I found a web-site that described my problems with the APIX drivers (exactly! down to the exact error message). It eventually pointed me to the Adaptec download website. What I had to do was first uninstall my camera drivers then download aspi32.exe file (from adaptec) and update all my apix and aspi driver files. After that I reinstalled my camera drivers and no more fatal error messages. I now see a removable disk icon under MyComputer and that is connected to the flash memory in the camera through the USB port.

The website describing the problems and recommended fixes is: http://www.techadvice.com/w98/E/Errors_apix.htm

The adaptec website is listed in the above reference or go to adaptec.com.

I hope this helps you guys out. I took a fair amount of digging to get this fixed.

Good Luck,

Bob

: : Hello,
: : I have a IBM PC camera atached to my pc loaded with Win 98. Off late i am not able to use my cam because my NTKERN.VXD decice loader couldn't load the device properly. I tried re-installing both the cam and the drivers, but of no use. Could u please help me?
: Mahesh.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: