QuickCam installation now causes problem with WinTV

QuickCam installation now causes problem with WinTV


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by George Pantela on September 18, 2000 at 14:12:07:

Hi all, I have just recently installed a Logitech QuickCam Pro camera (parallel) on two different PCs. Both PCs are running under Windows NT4 - one has the Hauppauge WinTV PCI card, the other the Pinnacle PCTV PCI card.

After installation of the Logitech camera I cannot use the TV applications on either PC! On the WinTV PC I reveive the following error when I try to run the WinTV32 or WinTV2000 application:

Failed to create TV Window. Another application may be using the driver

On the PC running the Pinnacle card, I receive the following error when I try to run the TV application:

The PCTV device is already in use or not connected. Please connect the hardware and try again.

I have tried unistalling ALL software (both the TV cards and the Logitech drivers, etc) and reinstalled the TV card software - still the same problem!

Can someone please help - after several emails to Logitech, they still direct to useless on line support documents that do not offer a solution.

If you could email me directly (georgep@primus.com.au) as I do not often check this forum.

Kind regards
George




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: