PCMCIA services driver for Echos 133? (echos 910)

PCMCIA services driver for Echos 133? (echos 910)


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by hd on April 16, 2000 at 18:25:19:

I've got an Echos 133dm, it uses a Cyrix 6730 chipset for PC-card hardware. I've installed the CardSoft package provided for the Thinkpad 560Z because I heard it uses the same chipset.

CardSoft can only be manually installed, as it says "this system not supported". If manually installed with

cardxtnd.sys
sscirrus.exe /skt:2
cs.sys /poll:1
csalloc.exe

specified as devices in the config.sys, these drivers appear to load OK.

But if the driver for the NewMedia BasicsGameport is loaded (device=nmcgp.exe), the system will say

BASICS Gameport Card Services Client Driver 1.01 ...
IO Port requested: 0201
BASICS Gameport Card not detected/configured

Program caused an overflow

and the computer hangs.

Could it be that the CardSoft drivers don't work for this specific model? Or do I have to use other drivers or other settings for the BASICS Gameport?

Thanks for any help!



Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: