Hard drives

Hard drives


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Mike Bullington on December 12, 2001 at 23:33:01:

Hello :

I bought a new 40 gig drive and tried to install it in my new system I just built, p4, 1.7 gig Intel CPU. I have tried everything I know to fdisk tis drive format it with /S and it just will not work, I'm runing Win XP for the OS system, I even exchanged the drive for another new one, and the same thing, I don't know if it's my system or what never had this trouble before about using a new hard drive, I have the new Asus p4b board with 1.7 gig Intel cpu,as cd burner, cd-rom and zip drive. All help will be appreciated

sincerely,

Mike Bullington


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: