Won't recognize 2nd harddrive....it did before

Won't recognize 2nd harddrive....it did before


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Ed on November 25, 2001 at 09:52:58:

I have a system in which I've been using a 30 gig Western Digital (WD300) as my C: drive and a 3.2 Seagate Medalist 3220 as my D:.
I had some software conflicts so I backed up all my files(except Windows98) to the D drive and ran fdisk and reformatted C.
Now I can't get bios to accept the D as primary slave. If I run auto detect it comes up as secondary slave and the CDrom as secondary master. When I manually put it in as primary slave it shows up on the bios screen but Windows doesn't pick it up.
The jumpers are set the way they were before I started. The Seagate (D) has the shunt removed completely as specs say for a slave drive. The Western Digital (C), was jumpered as a single drive before and worked with a slave that way. In running out of things to try, I rechecked the install sheet and changed to the way they show for use as a master. Bios wouldn't show it and of course it wouldn't even boot.
Any ideas?
Also, when I first installed the WD300 as the primary, the WD software added E-Z Bios. I tried to reformat again without it and I don't think it's there now.
I'm by no means a pro at this so I'd sure appreciate some proper direction. Thank you!


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: