Hard Disk problem

Hard Disk problem


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Sada on November 01, 2001 at 13:59:47:

My Hardisk "Maxtor 40 GB:" has stopped working. sometimes it is not recognised by my BIOS.
I Used "Maxblast Plus" to diagnose the HDD and it gave me the error code "L40S01" which is for replacing the HDD. I called the Maxtor support and they said they will replace the Disk.
I want to recover the data in the partitions of the drive. Now this HDD is not being recognised by my BIOS (Award BIOS V6.00PG, the latest.) which came with my Abit SE6 motherboard.
I have Win2k OS on the HDD. I used Windows ME bootup Disk. It tells me that the "FAT" has problems and it loads the RAM disk in "C" Drive.
I can't use Fdisk as it complains of "no Fixed Disk" present.
Is there a way to recover the data from my HDD? Please help me out of this. Every suggestion is highly appreciated. Thanks in advance.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: