Re: maxtor 27.3 gig hardrive as slave on windows 2000

Re: maxtor 27.3 gig hardrive as slave on windows 2000


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by prayogi2k on October 31, 2001 at 00:24:38:

In Reply to: maxtor 27.3 gig hardrive as slave on windows 2000 posted by ROBERT TETER on September 26, 2001 at 06:13:05:

:try to use the Beta version BIOS for this MB,because usually gigantic HD like 20GB and above use ATA 100,while the newest (but not Beta) BIOS didn't recognized it. I had the same problem with WinXP + Maxtor 5400rpm ATA100 20GB,it won't boot the WinXP but OK for Win9x. try http://www.dfi.com/support1/beta2.htm.
: I had windows 2000 already installed on wd4.3 gig harddrive. Added maxtor 27.3 gig as slave, drive will not format but 7.8 gig. Both drives formatted with ntfs. Motherboard is a DFI p5bv3+/e rev.C+. Had drive formatted with ntfs - it showed 25 gig, but when I put it on system, came up and said drive d not formatted, reformatted and can only get 7.8 gig. latest bios already on motherboard. can anyone help?




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: