Resolve not formatting on WD AC35100L

Resolve not formatting on WD AC35100L


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Pete Johnson on October 28, 2001 at 05:48:08:


Hi

My friend had recently has tried to reformat his 5gig Western Digital Caviar - WDC AC35100L and has problems with it stopping many times on sectors trying to reformat them.

Has anyone got any suggestions or utiliries that might help?

Here's the background :
Western Digital Caviar - WDC AC35100L is not original hard drive in Dell Pentium 133
Tried original WD floppy disk which does not seem to do a low level format It formatted ok to a certain extent then stopped.

Done fdisk using fat 16 or FAT 32 and all goes well
Done format c: /s/u/c and it gets stuck. i.e 12 hrs trying to correct one secor
Tried Partition Magic 6 which did not add much to my info.

Thanks




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: