iwill ka266r boot problems

iwill ka266r boot problems


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by J Ross on October 11, 2001 at 17:06:27:

Iwill ka266r boots from setup disk but wont find hard disk. I recently purchased a system with Iwill ka266r board. It arrived with WindowsME installed on a single WesternDigital 20 gb drive. Soon after arrival, Windows started acting flaky with references to registry problems. I decided to reinstall, but when I booted the system using the setup floppy disk, the setup disk said there was no hard drive present. Hitting control-M during this boot process brings up the megaraid firmware utility which shows that the bios has correctly recognized and identified the hd, even tho the final screen after boot with the setup disk says there is no hd found. Running fdisk after this boot also says there is no hd. But then I booted the system without the setup disk and the hard disk booted and brought up windows me. Because the WinME continued to be unstable, I purchased Win2K to install. But when I ran the Win2k setup disks, the setup screen again said there was no hd, even tho bios found the hd. So I pulled the hd, put it in another system, installed Win2K and ran it a few times. As instructed in the Iwill documentation, during the Win2K install I hit the F6 key to tell the install that I wanted to load additional mass storage drivers. I loaded the Megaraid-100 driver from diskette and the Win2K install screen then showed that driver as loaded. I put the hd back in the Iwill ka266r system and booted. The system boots from the hd and starts up Win2K but midway thru the Win2k initialization, windows goes to blue screen and says there is no bootable hard disk. I pulled the hd, put it back in the system where I installed Win2K, and the system booted and ran fine. I went into the system info to check what driver was assigned to the hd. The assigned driver was disk.sys, a microsoft supplied driver. The Megaraid ide driver was not the assigned driver. I tried to update the driver but was unable to get Win2K to replace disk.sys with the Megaraid driver. I even tried to delete disk.sys and rename the Megaraid driver to disk.sys but I could not delete disk.sys. Is an Iwill ka266r system unable to boot from a windows setup disk and recognize the hard disk? Does the megaraid driver or some other software have to be loaded on boot before windows setup can recognize the hd? How can I get Win2K installed on the hd in a configuration that will allow the hd to boot and bring up Win2K on the Iwill system?




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: