Re: 40GB hard drive not recognized after formatting

Re: 40GB hard drive not recognized after formatting


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Henry on September 25, 2001 at 13:27:22:

In Reply to: 40GB hard drive not recognized after formatting posted by Debbie Gordon on September 24, 2001 at 21:00:46:

: I have an ASUS A7V133 motherboard and a 40GB IDE 7200 Hard drive. Machine came preinstalled with Windows ME. Windows ME did not work for me. I formatted the drive and now my hard drive is not recognized at all. I am able to install Win98SE on system, but it is in MS-DOS Compatability mode. Every time I boot up the system, during post the hard drive is not recognized. Any suggestions would be greatly appreciated. Thanks


Is your HDD recognized in CMOS Setup?

Is your HDD recognized by fdisk, can you see the partition(s)?

Have you set an active partition?

Microsoft has a Compatibility Mode article at:

http://support.microsoft.com/support/kb/ARTICLES/Q130/1/79.asp?SPR=CHS&T1=7d&FR=0&A=T&T=B&S=F&

Win98 FAQs are at:
http://www.microsoft.com/Windows98/support/faq/SUPFAQUsing.asp

Hope this helps,
Henry




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: