Old WD Harddrive Problem

Old WD Harddrive Problem


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by html4 on July 14, 2001 at 02:20:22:

Hi,

I have an old western digital 2gb hd, and it is really screwed up. First off, I can not format it because fdisk won't add a partition to it. I run fdisk, and it sees the hard drive and it says 1908 free, but when i try to create a primary partition, it starts to verify the drive, and it sits a 0% for a few seconds and then says No space to create a dos partition. I check where it says display partition and it says no partitions made. I don't know whats going on. I also tried a zero fill utility and when i ran it, it came back with an error message saying that bad sector flag detected. Then i tried to low level format the drive. When i ran this prog, it said the hard disk has too many bad tracks, low level format failed. I am out of ideas. Please give me any suggestions you have other than to throw it out.
TIA.




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: