Problems with second hard disk installation

Problems with second hard disk installation


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Atish on April 19, 2002 at 17:30:28:

I had a Western Digital Hard drive 720MB running win95B, which I decided to upgrade. I got an 18GB Western Digital HD, set it up as Master (making the old drive slave) and used the WD EZ-install to install it. I used the 'copy system files' option so as to make it bootable.

I booted from a boot floppy (dowloaded from the net, had CD ROM support in DOS), and ran fdisk on the 18GB drive. I got the message asking me to install large drive support - which I did. I did NOT format this disk from the FORMAT utility of the floppy, since I thought it was already formatted.

But when I wanted to set up the primary DOS partition (for installing win98), it showed that only about 16GB (84%) was available. I accepted that, thinking about 2 GB (in non-DOS partition) would be lost.

I have two questions: (1) Is there a way to reclaim the lost 2 GB (2)My older smaller drive has not been assigned any drive letter in Windows 98 Explorer. How can I get win98 to recognize my old drive?

I should mention that I can still boot from the smaller drive in win95 if I change the boot sequence in CMOS from 'A,C,SCSI' to 'D,A,SCSI'.

Please help me with this problem.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: