Re: Fujitsu mpg3307at and windows xp

Re: Fujitsu mpg3307at and windows xp


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Doomy on April 14, 2002 at 15:44:20:

In Reply to: Re: Fujitsu mpg3307at and windows xp posted by paul on December 23, 2001 at 14:21:47:

: : This ...
: Incidentally its approx 30 meg, set as slave. ...

Hi.

I have had my drive replaced by my distributor and found to be faulty after winxp was loaded for a month...
It didnt give the same errors but locked up and disappeared from winxp's list of drives.

I am on a replacement drive and it is the same drive. Incidentally I am not th only one with this problem as many of my friends have replaced their fujitsu drives after winxp was installed.

I was browsing the web to find out if anybody has experienced the same problems as me so I came upon your post. Maybe someone has to tell Fujitsu and Microsoft about this problem..

As of now I do not have a solution.

Hope you come right.





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: